https://github.com/osquery/osquery logo
#fleet
Title
# fleet
r

Roland Tepp

05/04/2023, 6:36 AM
Hello, I am trying to set up a self-hosted instance of FleetDM and I was wondering what version of MySQL is supported at the moment? (or if it’s possible to use another database vendor like PostgreSQL)
k

Kathy Satterlee

05/04/2023, 2:24 PM
Hi @Roland Tepp! Fleet requires MySQL at version 5.7 or later.
r

Roland Tepp

05/04/2023, 2:24 PM
Thanks
m

mikermcneil

05/05/2023, 4:10 AM
Good luck! Let us know if you run into hiccups @Roland Tepp