Title
#general
pvirani

pvirani

08/04/2022, 5:15 PM
I am getting these errors when running
sudo add-apt-repository 'deb [arch=amd64] <https://pkg.osquery.io/deb> deb main'
any idea why or how to solve it?
Err:19 <https://osquery-packages.s3.amazonaws.com/xenial> xenial Release                          
  404  Not Found
Err:6 <http://apt.datadoghq.com> stable Release.gpg                                               
  The following signatures couldn't be verified because the public key is not available: NO_PUBKEY

E: The repository '<https://osquery-packages.s3.amazonaws.com/xenial> xenial Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: <http://apt.datadoghq.com> stable Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY