Title
#general
z

Zohaib Nasir

08/08/2022, 11:55 AM
Hi everyone, I am getting 'certificate verify failed' error while connecting osquery to fleetdm. i am using osquery version 5.4.0 and fleetdm version 4.18.0. when i use osquery version 4.1.2 it works absolutely fine. Any idea what could be the issue? W0807 06:38:45.080950 5115 tls_enroll.cpp:101] Failed enrollment request to https://IP:8080/api/osquery/enroll (Request error: certificate verify failed) retrying... W0807 06:38:49.117959 5115 tls_enroll.cpp:101] Failed enrollment request to https://IP:8080/api/osquery/enroll (Request error: certificate verify failed) retrying...