Hi, I have osquery 3.3.0 running on windows servers fine for a few weeks, but suddenly it stops responding. When I try to restart the service, it gives me a 1067 Error. After few tries, it starts successfully. But I suspect it does not start well, because it stops connecting to my kolide fleet instance. But when I try to start it manually via cmd and --verbose, it starts and connects well, just not the service.