Title
#fleet
m

Manu Odago

10/12/2022, 8:32 AM
Hi everyone, I have recently upgrade Fleet to version v4.21 from v4.0 . I would like to enable Software inventory for Vulnerability management, But I does seems to know where to add the Configuration options form this guide. Do I also need to create a new file/ directory where the data feeds will be downloaded? Thanks in advance
Kathy Satterlee

Kathy Satterlee

10/12/2022, 2:44 PM
Hi, @Manu Odago! You can set the path for the vulnerabilities database using the same method you use currently for your fleet configuration (an existing yaml, command-line flags or environmental variables), or by using the example Yaml and ‘fleetctl apply’. Just make sure the path you specify exists and that Fleet has the correct permissions.