Title
#general
Prasoon Dwivedi

Prasoon Dwivedi

09/17/2020, 6:36 PM
Hello, while trying to download
*<https://pkg.osquery.io/linux/osquery-4.4.0_1.linux_x86_64.tar.gz|osquery-4.4.0_1.linux_x86_64.tar.gz>*
from https://pkg.osquery.io/linux/osquery-4.4.0_1.linux_x86_64.tar.gz I get the following issue.
<Error>
<Code>NoSuchBucket</Code>
<Message>The specified bucket does not exist</Message>
<BucketName>osquery-packages</BucketName>
<RequestId>0A23C925024E0B12</RequestId>
<HostId>tOesVcAttGyYsWkbOBKVb7Pwan8mnM7Cp9OuMDXDTgqJGPZOB9HXKo4a5Kr/ynLS+DzgS+BFf9E=</HostId>
</Error>
Apologies, if this is not the right place to post this.
f

fritz

09/17/2020, 6:36 PM
Prasoon Dwivedi

Prasoon Dwivedi

09/17/2020, 6:54 PM
Thanks!