Title
#general
c

Chris R.

12/13/2018, 9:09 PM
I have a customer asking if osquery has been successfully used on SUSE Linux, specifically SLES 11.x Apparently they are having trouble making it run. I don't have any details. Anybody here know if the tool has been made to work on SLES?
k

Konstantin

12/17/2018, 5:43 PM
This is about osquery and glibc 2.12 requirements. https://github.com/facebook/osquery/issues/4598