Title
#fleet
t

Tor Houghton

12/20/2021, 10:33 PM
Question. The host page says that there are a number of vulnerabilities on a given host, but there does not appear to be a good way of filtering the software package list to only show the vulnerable software. Is there a plan to change this?
Lucas Rodriguez

Lucas Rodriguez

12/20/2021, 10:36 PM
@Noah Talerman
Noah Talerman

Noah Talerman

12/20/2021, 11:01 PM
@Tor Houghton the ability to filter software to only show vulnerable software will be included in an upcoming release of Fleet. This ability is tracked in the following GitHub issue: https://github.com/fleetdm/fleet/issues/3054
t

Tor Houghton

12/20/2021, 11:01 PM
Many thanks for the quick reply!