Title
#fleet
Mike Myers

Mike Myers

01/20/2021, 7:23 PM
https://github.com/osquery/osquery/pull/6910 would this cause any problems for Fleet?
zwass

zwass

01/20/2021, 7:24 PM
I don't anticipate problems. Fleet has supported TLS 1.2 and 1.3 for years.
7:24 PM
Thank you for checking in.
Mike Myers

Mike Myers

01/20/2021, 7:27 PM
Would Fleet also be able to deprecate 1.0 and 1.1 in a similar fashion?
zwass

zwass

01/20/2021, 7:31 PM
Yeah, actually funny enough this came up today. https://osquery.slack.com/archives/C01DXJL16D8/p1611149960030400 tl;dr Fleet already disables them by default and with the 3.7.0 release support for those will be removed entirely.