Title
#kolide
o

Odín del Río

10/29/2020, 11:47 AM
hello! I have a question about mysql versions officially supported by fleet, all the code examples I saw are referring to mysql 5.7, but in the releases notes of fleet 2.0 I can see this: "Add support for MySQL 8 authentication methods". Does that means mysql 8 is supported? thanks!!
Noah Talerman

Noah Talerman

10/29/2020, 4:22 PM
Hi! The answer to your question is yes. Fleet requires at least MySQL 5.7. Link to this info in docs: https://github.com/kolide/fleet/blob/master/docs/infrastructure/installing-fleet.md#Infrastructure-Dependencies
o

Odín del Río

11/02/2020, 11:53 AM
thanks!!