Title
#kolide
Erich Stoekl

Erich Stoekl

04/07/2020, 10:19 PM
Hmm looks like I need to GRANT myself additional permissions... sorry for the noise
d

DG

04/07/2020, 10:22 PM
Connect to MySQL
$ mysql -u root -p
When prompted enter in the temporary password from 
/var/log/mysqld.log
Change root password, in this case we will use 
toor?Fl33t
 as default password validation requires a more complex password. For MySQL 5.7.6 and newer, use the following command:
mysql> ALTER USER "root"@"localhost" IDENTIFIED BY "toor?Fl33t";
For MySQL 5.7.5 and older, use:
mysql> SET PASSWORD FOR "root"@"localhost" = PASSWORD("toor?Fl33t");
Now issue the command
mysql> flush privileges;
10:23 PM
Though i think your problem is your not use your root user
10:23 PM
and your normal user as you said is not granted the rights, which you probably need to do UNDER the root user
10:24 PM
** Also im still a newbie at this stuff - so I am answering what i feel is right, even though only setting this up 2 weeks ago