Title
#kolide
u

钢铁侠

11/09/2018, 2:31 AM
hi guys,I want to konw,if I use the osquery remote api,I should set the --config_plugin=tls,the setting means that I must use https but not http?
zwass

zwass

11/09/2018, 2:56 AM
Yes, HTTPS is required for security reasons.