Title
#kolide
marpaia

marpaia

05/17/2018, 11:12 PM
well the latest release of fleet supports osquery 3+, so if he hasn’t upgraded yet, that would definitely be a good thing to do
clippy

clippy

05/17/2018, 11:12 PM
@jackjack check this too
zwass

zwass

05/17/2018, 11:13 PM
💯 older versions of Fleet are not compatible with osquery 3. 1.0.8 is compatible.
clippy

clippy

05/17/2018, 11:15 PM
:highfive: team
11:15 PM
fuckyou slack
11:15 PM
that's a goddamn emoji and you know it
zwass

zwass

05/17/2018, 11:17 PM
🙏
j

jackjack

05/17/2018, 11:32 PM
Will try to upgrade fleet and give it another try
11:32 PM
Thanks y’all