Title
#kolide
g

groob

04/26/2018, 8:12 PM
2.11.2 works with the launcher
a

Ankur Shah

04/26/2018, 8:16 PM
@groob How? I pull latest launcher code and building binaries. It always defaults to 2.10.3 for Mac and 2.9.1 for ubuntu (deb packages)
g

groob

04/26/2018, 8:16 PM
check the flags
8:16 PM
you can specify a different osqueryd path
8:17 PM
and disable autoupdate
a

Ankur Shah

04/26/2018, 8:17 PM
ohh. So then it will bundle configured osquery in launcher binary. Am I right ?
g

groob

04/26/2018, 8:18 PM
it doesn’t bundle osquery in the binary. the two binaries are separate
a

Ankur Shah

04/26/2018, 8:20 PM
I mean bundle with pkg (for mac) or deb(for ubuntu).
8:21 PM
But then autoupdate will not work. Anyway good to know.
g

groob

04/26/2018, 8:27 PM
we will likely update to 3.x when that become stable
a

Ankur Shah

04/26/2018, 8:32 PM
ok
8:58 PM
So my all launcher client with get latest osquery update if built with --autoupdate flag. Am I right?
g

groob

04/26/2018, 8:58 PM