Title
#kolide
g

groob

04/05/2018, 5:57 PM
@jackjack what is your Server URL set to in fleet?
j

jackjack

04/05/2018, 5:57 PM
It's the IP of the server https😕/<ip>:8080
g

groob

04/05/2018, 5:57 PM
it has to be the DNS
j

jackjack

04/05/2018, 5:58 PM
anyway to revert it?
g

groob

04/05/2018, 5:58 PM
go to
admin/settings
5:58 PM
then change Kolide App URL
j

jackjack

04/05/2018, 5:59 PM
does it have to resolve to a real DNS A record?
g

groob

04/05/2018, 6:03 PM
yes
6:03 PM
it has to resolve to fleet’s server
6:05 PM
also your cert has to be signed for that FQDN
j

jackjack

04/05/2018, 6:29 PM
if I use the kolide launcher on the remote host, do i still need certs to sync it to fleet?
g

groob

04/05/2018, 6:34 PM
yes