Title
#ebpf
Seth Hanford

Seth Hanford

05/11/2021, 8:29 PM
I’m trying to test bpf_process_events on a 4.14 kernel on CentOS 7.9. I noticed an old thread saying that CentOS 8 was needed, but there was some “verification info” here that I seem to meet. Any ideas? https://osquery.slack.com/archives/CADGD9ACF/p1603087276041700?thread_ts=1603042900.039300&cid=CADGD9ACF
8:31 PM
I’m running osquery 4.8.0
8:53 PM
My previous post got split and un-threaded. My config and --verbose when enabling BPF process events is here:https://osquery.slack.com/archives/CADGD9ACF/p1620764943009600