Title
#eclecticiq-polylogyx-extension
o

OpenPlgx

09/24/2020, 2:57 PM
@RitaVrataski, I believe launcher has a way of loading extensions..unfortunately i can't recall all the detail, but I do know many folks run their proprietary extensions with Fleet.. ...asking the question #kolide section might give you a better answer..we do have our own equivalent of fleet (with its own launcher etc) on the same github location, which can load osquery as well as the PolyLogyx extension, if that's of any help to you
r

RitaVrataski

09/24/2020, 3:29 PM
Hi @OpenPlgx thank you so much for answering me. By your own launcher, do you mean this platform: https://github.com/polylogyx/plgx-esp??? Thank you in advance
o

OpenPlgx

09/24/2020, 7:31 PM
Yes, that's the one.
r

RitaVrataski

09/25/2020, 9:02 AM
Hi! I just circumvented this issue by taking the polylogyx extension and rename it as "osquery-extension.exe" in the folder where i execute the launcher. Now i can query all that stuff. Thank you!!
9:03 AM
I'm sorry if i'm being a troglodite hahahah
o

OpenPlgx

09/26/2020, 12:22 PM
Well, anything that helps with making progress 🙂, but there is a chance it might interfere with Kolide's functionality depending on your use case..