Title
#eclecticiq-polylogyx-extension
w

WS

05/21/2020, 2:32 PM
Does this plugin work with the latest version of OSQuery?
CptOfEvilMinions

CptOfEvilMinions

05/21/2020, 4:36 PM
“It has been built and tested with 3.2.6. It also works with 3.3.0 and 4.0.x” - https://github.com/polylogyx/osq-ext-bin#9-faq
w

WS

05/21/2020, 4:38 PM
Right, wasn’t sure if that was OOD.
5:17 PM
Considering OSQuery is on 4.3.0
o

OpenPlgx

05/22/2020, 5:08 AM
It should. Are you seeing any issues?