Title
#kolide
m

Martin Lee

09/25/2019, 12:42 PM
Ah, specifying --osquery_version 4.0.2 seems to get me 4.0.2, which is cool!
s

seph

09/25/2019, 2:33 PM
To package builder? I have no memory of writing that feature. Maybe it works. great! (note that if you enable autoupdate, it will pull it back to the kolide channels)
m

Martin Lee

09/25/2019, 2:39 PM
It’s not very clear from the docs if autoupdate updates launcher, osquery or both.
s

seph

09/25/2019, 2:41 PM
Both.
m

Martin Lee

09/25/2019, 2:41 PM
OK, thanks.
s

seph

09/25/2019, 2:41 PM
launcher has an update system (that I’m in the midst of rewriting) that keeps those udpated