Title
#kolide
m

Martin Lee

09/25/2019, 10:34 AM
I guess the question I have now is, why with autoupdate true do I still have osqueryd 3.3.2 from launcher when 4.0.2 is the latest release
s

seph

09/25/2019, 2:27 PM
Because I haven’t pushed osquery v4 to the stable kolide launcher channel
m

Martin Lee

09/25/2019, 2:27 PM
Ah OK
2:28 PM
Some sort of status page with versions at tags might be useful - though obviously you’re pretty busy
s

seph

09/25/2019, 2:30 PM
Yes. Though the main consumers of the kolide distribute channels are kolide customers.
m

Martin Lee

09/25/2019, 2:31 PM
That’s more than fair
s

seph

09/25/2019, 2:33 PM
Feedback is great. It all will proabbly change over time
m

Martin Lee

09/25/2019, 2:35 PM
Feedback is good - PRs are better 🙂 I’ll contribute where I can.
s

seph

09/25/2019, 2:35 PM
Awesome!