Title
#kolide
Kemal

Kemal

02/07/2018, 11:17 AM
I think Debian linux and RPM linux doesnt work anymore
g

groob

02/07/2018, 11:33 AM
They’re there on the downloads page
Kemal

Kemal

02/07/2018, 11:38 AM
on the site https://osquery.readthedocs.io/en/stable/installation/install-linux/ yum based distros and dpkg based distros not working
g

groob

02/07/2018, 11:40 AM
Did you look at osquery.io/downloads ?
11:41 AM
The links changed
Kemal

Kemal

02/07/2018, 11:41 AM
yes also I tried alternatives install options
g

groob

02/07/2018, 11:43 AM
Can you provide a detailed report of what is failing on this issue https://github.com/facebook/osquery/issues/4110
Kemal

Kemal

02/07/2018, 11:44 AM
package osquery.x86_64 0:2.110-1.linux will be installed Processing dependeyc: glibc 2.12 for package osquery…. Error: Package osquery-2.11.0-1 …. (osquery-s3-centos7-repo) Requires: glibc >=2.12 Error ….Requires zlib Error Requires /bin/sh
11:44 AM
I got this error when i used sudo yum install osquery
11:45 AM
ofcourse I used previous needed command